Проект «SnakeProject» Михаила КозловаРегистрация

Навигация
⇒CISCO⇒

⇒ORACLE SQL \ JAVA⇒

⇐Voice(Asterisk\Cisco)
⇐Microsoft
⇐Powershell
⇐Python
⇐SQL\T-SQL
⇐FreeBSD and Nix
⇐1С
⇐Общая
⇐WEB Разработка
⇐Мото

Технология port security на коммутаторах Cisco


Технология port security на коммутаторах Cisco

Пояснения по настроке команд:

1. Необходимо перевести порт в режим доступа (находясь в динамическом режиме switchport portsecurity не работает):
Switch(config-if)# switchport mode access

2. Включать режим защиты портов:
Switch(config-if)# switchport port-security

3. Назначить mac адрес статически:
Switch(config-if)# switchport port-security mac-address 0001.7D16.FF53

4. Динамическое обучение с записью в конфигурацию:
Switch(config-if)# switchport port-security mac-address sticky

5. Указание разрешенного количества mac адресов на порту:
Switch(config-if)# switchport port-security maximum 2

6. Если происходит нарушения правила разрешенного количества mac адресов, то могут применятся правила реагирования:
6.1. switchport port-security violation restrict
6.2. switchport port-security violation shutdown
6.3. switchport port-security violation protect

Порт отключится и пошлет уведомление. Вернуть порт в нормальное состояние с помощью команд shutdown и no shutdown.
Switch(config-if)# switchport port-security violation restrict

Пакеты будут отбрасываться, уведомления не последует.
Switch(config-if)# switchport port-security violation protect

Режим по умолчанию. Порт отключится и пошлет уведомление. Вернуть порт в нормальное состояние с помощью команд shutdown и no shutdown.
Switch(config-if)# switchport port-security violation shutdown

Вывести информацию:
sh port security

Пример конфигурации:
interface FastEthernet0/26
switchport mode access
switchport access vlan 40
switchport voice vlan 42
switchport port-security
switchport port-security maximum 2
switchport port-security violation restrict
switchport port-security mac-address 0001.7D16.FF53
switchport port-security mac-address 0002.7D17.FF54


Комментарии пользователей

Эту новость ещё не комментировалиНаписать комментарий
Анонимам нельзя оставоять комментарии, зарегистрируйтесь!

© Snakeproject.ru создан в 2013 году. При копировании материала с сайта - оставьте ссылку.


Яндекс.Метрика

Goon Каталог сайтов Рейтинг@Mail.ru