Проект «SnakeProject» Михаила КозловаРегистрация

Навигация
⇒CISCO⇒

⇒ORACLE SQL \ JAVA⇒

⇐Voice(Asterisk\Cisco)
⇐Microsoft
⇐Powershell
⇐Python
⇐SQL\T-SQL
⇐FreeBSD and Nix
⇐1С
⇐Общая
⇐WEB Разработка
⇐Мото

Cisco GRE - с динамическим анонсированием


 Даны два маршрутизатора.

 Первый смотрит интерфейсом fa 0/1 в сеть 192.168.0.0 255.255.255.0 , интерфейсом fa 1/1 в сеть 172.16.0.0 255.255.255.0 со вторым маршрутизатором, имеющим адрес 172.16.0.2 255.255.255.0

 Настраиваем первый маршрутизатор, который будет транслировать сети:

>interface fa 0/1
>ip address 192.168.0.1 255.255.255.0
>no shutdown

>interface fa 1/1
>ip address 172.16.0.1 255.255.255.0
>no shutdown

 Создаем туннель типа GRE до второго маршрутизатора и присваиваем ему адрес 10.0.0.1:

>tunnel source fa 1/1
>tunnel destination 172.16.0.2
>tunnel mode gre ip
>ip address 10.0.0.1 255.255.255.0

Настраиваем транслирование адресов по протоколу EIGRP для клиентов, со стороны интерфейса fa 1/0 и отключаем в конце транслирование в сети обратно в интерфейс fa 1/1 для избежания проблем:

>router eigrp 101
>network 10.0.0.0
>network 172.16.0.0
>passive-interface fa 1/1

Теперь например клиент со стороны сетевого интерфейса fa 0/1 сможет работать с туннелем до второго маршрутизатора.


Комментарии пользователей

Эту новость ещё не комментировалиНаписать комментарий
Анонимам нельзя оставоять комментарии, зарегистрируйтесь!

© Snakeproject.ru создан в 2013 году. При копировании материала с сайта - оставьте ссылку.


Яндекс.Метрика

Goon Каталог сайтов Рейтинг@Mail.ru