Проект «SnakeProject» Михаила КозловаРегистрация

Навигация
⇒CISCO⇒

⇒ORACLE SQL \ JAVA⇒

⇐Voice(Asterisk\Cisco)
⇐Microsoft
⇐Powershell
⇐Python
⇐SQL\T-SQL
⇐FreeBSD and Nix
⇐1С
⇐Общая
⇐WEB Разработка

CISCO: пример защиты ssh


Простой пример ограничения доступа по ssh к CISCO с нужных сетей

В примере локальная сетка 192.168.10.0 за туннелем с реальным ip 8.9.1.6

Каким сетям разрешаем:

access-list 1 permit 192.168.10.0 0.0.0.255
access-list 1 permit host 8.9.1.6

ip ssh version 2
ip ssh authentication-retries 3

crypto key generate rsa
(1024)

line vty 0 4
transport input ssh
no transport input telnet
privilege level 15
exec-timeout 0 360
access-class 1 in


Тут ip (1.1.1.1) и интерфейс (FastEthernet0) меняется на ваш роутер

access-list 2 permit tcp any host 1.1.1.1 established
access-list 2 permit ip host 8.9.1.6 host 1.1.1.1
access-list 2 deny ip any any


interface FastEthernet0
ip access-group 2 in


Комментарии пользователей

Эту новость ещё не комментировалиНаписать комментарий
Анонимам нельзя оставоять комментарии, зарегистрируйтесь!

© Snakeproject.ru создан в 2013 году. При копировании материала с сайта - оставьте ссылку.


Яндекс.Метрика

Goon Каталог сайтов Рейтинг@Mail.ru